Contents
Get started with Team Projects .................................................................................................................................................... 4

Learn how to get started with Team Projects .................................................................................................................. 4

Check your system requirements ........................................................................................................................................... 4

Connect to the Team Projects service ................................................................................................................................. 4

Update your collaborator name or profile picture ......................................................................................................... 6

Create a team project ........................................................................................................................................................................ 6

Learn how to create a team project from scratch, convert a Premiere Pro project into a team project, and import an After Effects project into a team project ............................................................................................ 6

Creating a linked team project .................................................................................................................................................. 11

Converting a Premiere Pro project to a team project ..................................................................................................... 15

Opening a team project in After Effects ................................................................................................................................. 16

Search and filter team projects .................................................................................................................................................. 18

Importing an After Effects project into a team project ................................................................................................... 19

Add media ........................................................................................................................................................................................... 20

Learn how to add media to team projects and use the media management feature ................................................. 20

Manage media .................................................................................................................................................................................. 20

Inviting collaborators to join a team project ....................................................................................................................... 23

Learn how to collaborate with others by receiving an invite from other collaborators or by inviting other collaborators. Learn how to remove a collaborator from a team project ............................................................................................ 23

Inviting groups to collaborate ............................................................................................................................................... 25

Accepting an invitation to collaborate ................................................................................................................................... 26

Viewing online collaborators ..................................................................................................................................................... 27

Removing collaborators from a team project .................................................................................................................... 27

Share your changes ......................................................................................................................................................................... 28

Learn how to share changes, receive changes, resolve editing conflicts when working on team projects. ........................................................................................................................................... 28

Use visual cues .................................................................................................................................................................................. 31

Get latest changes from collaborators ........................................................................................................................................... 33

Resolve conflicts ............................................................................................................................................................................... 34
Each time a collaborator shares a change, the team projects service creates and stores a new version of the project. You can easily view or go back to a previously shared version. Versions are a permanent and easy way to maintain the shared history of a team project.

The team projects service automatically saves every edit you make. Team projects data is saved automatically in a local database. Given an active network connection, it is synced to the team projects service automatically or whenever you try to share, get latest changes, or resolve conflicts.

Learn how to archive team projects, restore an archived team project, or delete an archived team project.

Learn how to browse team projects from within Adobe Media Encoder to export and render content.

Learn about new features and enhancements in the latest release of Team Projects.
Get started with Team Projects

Learn how to get started with Team Projects.

Team Projects is a hosted collaboration service that allows editors and motion graphics artists to work within Adobe Premiere Pro, After Effects, Adobe Prelude, and Adobe Media Encoder.

This service is available to Creative Cloud for enterprise (CCE) customers and Creative Cloud for teams (CCT) customers with all Apps, Premiere Pro Single App, or After Effects Single app subscriptions. To learn more, see Adobe Team Projects.

Note:

If you are an enterprise user, ensure that your IT administrator has enabled the Team Projects service for your account.

Check your system requirements

The Team Projects service does not have unique systems requirements. For the latest system requirements of the supported video applications, see:

- Adobe Premiere Pro system requirements
- After Effects system requirements
- Prelude system requirements
- Adobe Media Encoder system requirements

Note:

To access the Team Projects service, ensure that you are connected to the Internet and logged in to the Creative Cloud desktop application using your Creative Cloud Adobe ID and password.

Connect to the Team Projects service

Launch Premiere Pro, After Effects, or Prelude. The Team Projects service is compatible with the following product versions:
- Premiere Pro (October 2018 and later)
- Adobe Media Encoder (October 2018 and later)
- After Effects (October 2018 and later)
- Prelude (October 2018 and later)

Sign-in to Creative Cloud using your Adobe ID, Google, or Facebook.

Sign in to get started
Update your collaborator name or profile picture

Your collaborator name and profile photo are visible to others with access to the same Team Project. If your Public Profile on account.adobe.com is not complete, collaborators see your name as it appears in your Adobe account information. You can always update your Public Profile information at any time by following these steps:

Log in to your account on account.adobe.com. Under the Profile tab, click on Profile option.

You can change your name, company name, and profile picture by selecting the Change option.

Create a team project

Learn how to create a team project from scratch, convert a Premiere Pro project into a team project, and import an After Effects project into a team project.

A team project is a multiuser, multi-application alternative to an application-specific project file like a .prproj or .aep file.

Multiple users can work in a team project simultaneously. When a collaborator opens a team project, the team projects service automatically makes a 'clone' of the current state of the team project for the user. It is opened in a private session.

To create a team project:

You can create a team project directly from the Start screen of Adobe After Effects, Premiere Pro, or Prelude. Or, from within the application, select File > New > Team Project.
Create a team project

Enter a name for the team project (required) and a description (optional). You can invite collaborators to join the team project now or wait and invite them later once you have added content.

To invite collaborators now, click Edit. In the pop-up screen, enter the name or email address of the people with whom you want to collaborate. If you invited people in the past, you a drop-down list appears with a list of the most recently invited people, to speed up the invite process. As you type, the dialog provides matching search results to make finding the desired collaborators easier.
Edit collaborators

You can remove the selection by clicking the X in the name tag. A user can also type an email address. Suggestions are provided based on collaborators that the user has invited before, or from the user’s organizational address book if they are part of an Enterprise that has synced their Active Directory with the Adobe Admin console.
When you have added all your collaborators, click Invite.

Your collaborators receive an invitation to collaborate that appears in the Creative Cloud desktop application and in Premiere Pro, Prelude or After Effects. In the applications, select File > Open Team Project to access the Manage Team Projects dialogue. The Invites tab in the Manage Team Projects dialogue accepts or declines pending invitations.
Invitation to join a team project

John Smith has invited you to the Team Project Show Promo 1. Join to collaborate and let others see your name.

just now  Decline  Accept

Manage team projects
Creating a linked team project

You can manage your projects more effectively by linking one team project to another team project. For example, instead of opening one large team project to edit, it is convenient to open a smaller linked team project, that contains the relevant assets for a specific segment.

Before you create a linked team project, ensure that you have already opened a team project or created a team project.

To create a linked team project, select File > New > Linked Team Project...

Create a linked team project

You can also create a linked team project by choosing the context menu in the project panel. Right-click the project panel and choose New > Linked Team Project... in the pop-up menu.
In the Manage Team Projects dialog window, select the existing team project that you want to link and click Link. At this stage, you can also create a team project by clicking New Team Project and link it to another team project.
A linked team project appears in the project panel as shown in the screenshot. In this case, the Linked-TP-feature team project is linked to the online-presence-test team project. So, whenever I open the Linked-TP-feature team project, a link appears indicating the connection that was established between these two team projects.
Display of linked team project

If you change the linked team project after linking it to the parent team project, you have to share these changes within the linked team project.

Note:

You can create linked team projects in Premiere Pro. After Effects and Prelude do not support linked team projects.
Converting a Premiere Pro project to a team project

To convert a Premiere Project to a team project, open the Project and select Edit > Team Project > Convert Project to Team Project...

Enter the name of your team project and a text description. You can add collaborators at this point or wait until later. Click OK.
Opening a team project in After Effects

To open an existing team projects in After Effects, use the following steps:

Select File > Open Team Project. In the Manage Team Projects dialog, projects are categorized under three tabs:

- **Team Projects**: Displays the list of the available team projects.
- **Archive**: Displays the list of archived team projects.
- **Invites**: Displays the list of team projects you have received invites for collaboration.

Select from the list of team projects, and click **Open**.

If you have a long list of projects, you can type the name of the specific project in the search box and open it. For more information, see **Search and filter team projects**.

The components of the project start to load in the background and After Effects displays them immediately with the status of the loading process. You can start to work on them while the remaining components load in the background.
Search and filter team projects

If you have multiple team projects and save time and improve efficiency with the search and filter team projects option in the Manage Team Projects dialog. To open the dialog, select File > Open team projects. In the Manage team projects dialog, there is a search box where you can type the project name and get all the related projects in the list. This feature is useful when you have multiple team projects and you need to scan through the entire list for a particular project.
Importing an After Effects project into a team project

You cannot convert an After Effects project directly to a team project. You can, however, import an After Effects project into a team project.

In After Effects, open the team project you want to import into.

To import into the current team project, select File > Import > File, choose the .aep file, and click Open.
Add media
Learn how to add media to team projects and use the media management feature.

A team project consists of metadata and media references that are stored in a database hosted in Adobe's Creative Cloud. The media used in your team project can be stored in various locations such as a network shared storage, a local hard drive, or via cloud storage synced to your desktop such as Creative Cloud folders, Dropbox, or OneDrive.

To import a media into a team project:

Choose File > Import or use the media browser panel. You can import media from a local drive, a network drive, Creative Cloud, Dropbox, or a Box folder synced on your desktop.

Browse to the folder, select the media you want to add, and select Import from the context menu.

Manage media

Media used in your team project remain on your local machine. Share assets with your team using Creative Cloud assets, network shared storage, or an alternate cloud storage option. If you ever experience any missing media, choose Edit > Team Project > Media Management from the main menu to access the media management tool.

Each collaborator on a team project must have access to their copies of media used in the
team project, or the media appears offline. However, collaborators can access media in
different locations, as team projects allows for user-specific media mapping. It helps the co-
located users using media in network shared storage to collaborate with remote users who
access media (likely proxy files) in a different (often cloud-synced) storage location.

Select Edit > Team Projects > Media Management.

![Media Management dialog](image)

Scroll down to find the missing media.

Select one of the media and click **New Media Mapping**.

Navigate to the folder location where you have stored the media.
Select the correct media and click **Choose**. Repeat the steps for remaining media.

Click **Close** after you map all the missing media.

The media now appears online and you can begin or continue working.
Inviting collaborators to join a team project

Learn how to collaborate with others by receiving an invite from other collaborators or by inviting other collaborators. Learn how to remove a collaborator from a team project.

Note:

To collaborate, you must have a Creative Cloud for teams license or an enterprise license compatible with CC 2018 versions of Premiere Pro, Prelude or After Effects.

To add collaborators in the Team Projects panel, click the + sign next to the collaborator image thumbnails. Alternatively, in the File menu, select File > Team Project Settings > Edit.

Inviting collaborators to join a team project

In the pop-up screen, enter the name or email address of the people you want to collaborate with. If you already invited people in the past, you are presented with a list of the most recently invited ones to speed up the invite process. As you type, the dialog provides matching search results to make finding the desired collaborators easier.
Inviting collaborators to your team project

The selection can be removed by clicking the X in the name tag. You can also type in an email address. As you type, suggestions are provided based on collaborators that you have invited before, or your organization's Active Directory if you are part of an Enterprise that has synced their Active Directory with the Adobe Admin console.

Remove added collaborator Name or Email from Invite
When you have added all your collaborators, click **Invite**.

## Inviting groups to collaborate

You can now invite groups along with individual collaborators. If you are part of an Enterprise that has synced groups from their Active Directory with the Adobe Admin console, then typing the name of a group in the Team Projects invitations entry field returns group suggestions. If you select a group to invite to a team project, all of the members of the group receive an invitation to collaborate on the team project. There is a limit to the group size. You cannot invite a group with 150 or more members.

### Note:

Group invitations are static. If group membership changes after the invitation is sent, new members are not automatically sent an invitation to access the team project. Members who are no longer part of the group are not be removed. You can add the new members directly as collaborators to the team project or remove collaborators directly from the team project.
Accepting an invitation to collaborate

If you have been invited to collaborate on a team project, you receive an invitation notification in the Creative Cloud desktop application. There are two ways you can choose to accept or reject an invitation.

Click Accept to accept the invitation in the Creative Cloud desktop application.

To accept or reject invitations and view pending invitations, select File > Open Team Project > Invites.

Team project invitation

Manage team projects
Viewing online collaborators

When you are working on a team project, you can easily see which other collaborators are working on the same team project at the same time. You can view the list of collaborators and their online or offline status by hovering the mouse over the collaborator profile images or clicking one of them to open a pop-up screen.

Removing collaborators from a team project

To remove collaborators from a team project:

Select the team project settings under File > Team Project Settings. Click Edit, select a collaborator from the list, and click Remove.
Remove collaborators from a team project

Note:
Ensure that you close the team project before removing yourself from it.

Share your changes
Learn how to share changes, receive changes, resolve editing conflicts when working on team projects.

The team projects service auto-saves every edit you make. However, your collaborators cannot see these edits until you choose to share your changes as a new version with them. Once you share your changes, an updated version is immediately made available to your collaborators.

The team project service:
- Examines your private view of the team project
- Verifies that there are no conflicts with the work others have shared and incorporates your changes into the current version of the shared team project.

Click the Share My Changes arrow icon located in the lower-right corner of the Team Project panel.
Share Changes of team project to other collaborators

Alternately, in the File menu, select Edit > Team Project > Share My Changes.

You can see a screen that prompts you to enter a comment about the changes you made. To make your changes available to your collaborators, click Share.
Event details

Note:
You are reminded every two hours if you have not shared your changes. To change the frequency of this reminder or dismiss it, modify the settings in Preferences > Collaboration within the Unshared Team projects Changes section.
Use visual cues

New asset status badges in Premiere Pro alert you when team members edit the assets before they share those changes. These visual cues avoid editing conflicts:

- A white up arrow indicates that you have added an asset and not shared, so your collaborators do not have access to that asset in the team project.

- A white pencil indicates that you have edited an asset.
• A yellow pencil indicates that another collaborator has edited it.

Another collaborator edits an asset

• A red pencil warns that you and another editor have edited the asset which would lead to a conflict when shared.

Conflict shared

• A red trash can warns that a collaborator has deleted an asset.

Deleted asset
Get latest changes from collaborators

Click the Get Latest Changes arrow icon located in the lower-right corner of the Team Project panel. Alternatively, from the File menu, select Edit > Team Project > Get Latest Changes. Any changes made by your collaborators are synchronized and made available in a new version.

Get Latest Changes

You are notified whenever collaborators share changes in several ways:

- **OS-level notifications**

  Team Project Make It Show Promo updated
  Paul Young shared changes in Team Project Make It Show Promo

- **Creative Cloud desktop application notifications**

  NOTIFICATIONS
  John Smith shared changes in Team Project Show Promo
  1
  just now

Collaborators share changes on team projects

When another collaborator shares changes, a corresponding "shared" badge is added to the item in the Team Project Panel, the Timeline, and the Program Monitor or Source Monitor.
Resolve conflicts

When multiple collaborators simultaneously work on a team project, it is possible that some of your edited assets conflict with their versions shared by another collaborator. If you attempt to share your changes in that situation, team projects display a conflict resolution dialog box with the following options:

- You can retain your version.
- You can retain the shared version.
- You can copy and rename your version before accepting the shared version.

You can also decide to individually or collectively resolve all conflicts.

**Note:**

If you want to see the scope of changes in an asset or sequence before you resolve the conflict:

- Click the Stop Resolving button in the Resolve conflicts dialog box
- Navigate to the version history and open the conflicting asset as read-only in the source monitor and Compare it with your version.

For more information, see [Viewing Team Projects Versions](#).
Resolving editing conflicts

View unresolved conflicts

When you choose to stop resolving the conflicts with your team projects collaborators, a red badge indicator on the conflicting assets enables you to view and resolve them later.
View versions of team projects

Each time a collaborator shares a change, the team projects service creates and stores a new version of the project. You can easily view or go back to a previously shared version. Versions are a permanent and easy way to maintain the shared history of a team project.

Select Edit > Team Project > Browse Versions to navigate the Media Browser to the current version of the project. At the right edge of the Media Browser, you can find the Team Project Version Slider, which allows you to quickly browse through all versions of the selected team project.

Alternatively, right-click on a team project under "Creative Cloud" to run a list of all team project versions and associated information, such as previously made share comments. You can also use the versions slider to visually scroll through the various versions of the team projects.
Team projects versions

Slider view of team project versions
Right-click team project under "Creative Cloud" in the Media Browser and select **New Team Project from Version** to create a team project from a prior shared version. A dialog box with the following characteristics opens up:

- Pre-populate the name of the current team project and append a copy to it
- Queue up the same list of collaborators as the original team project.

To create a team project, click **OK**.
View auto-saves

The team projects service automatically saves every edit you make. Team projects data is saved automatically in a local database. Given an active network connection, it is synced to the team projects service automatically or whenever you try to share, get latest changes, or resolve conflicts.

The new auto-saves feature allows you to check when your edits were auto-saved, easily revert to a previous auto-save, or create a team project from an existing auto-saved edit.

Select Edit > Team Project > Browse Auto-Saves to browse your personal auto-saves of the currently open team project.

Alternatively, right-click on a team project under "Creative Cloud" and select the Team Project Auto-Saves... menu item to view a list of all your team project auto-saves. You can also use the Team Projects Auto-Saves slider to scroll through auto-saves.
List view of auto-saves in a team project

Browsing with the Team Projects Auto-Saves slider

Select Make Auto-Save the Latest to undo a recent change and make a prior auto-save the current one.
**Make Auto-Save the Latest**

To create a team project from an auto-save, right-click on the team project under Creative Cloud and select **New Team Project from Auto-Saves**... and click OK. A dialog opens and:

- Pre-populates the name of the current team project
- Appends an auto-saved copy to it
- Queues up the same list of collaborators as the original team project.

**New team project from autosave**
New team project dialog created from an autosave

Note:
You cannot view auto-saves within Prelude as it does not support media browser.
Use interrupted connection mode

Team projects include an Interrupted Connection mode feature that allows you to continue working even if your Internet connection is temporarily interrupted. During such interruptions, you cannot share your changes or get latest changes from other collaborators, but you can continue to work with your edits being saved locally.

When the Internet connection is interrupted and collaboration features are unavailable:

The collaborator icons disappear, the Get Latest Changes and Share My Changes buttons are disabled. The sync status icon changes to a yellow warning triangle.

This icon is located in the lower-left corner of the Premiere Pro interface, and in the upper right corner in After Effects. Mouse over the icon to view the status of the connection mode disconnected (changes are saved locally) and the time of the last sync before your connection was interrupted.

When you are reconnected to the Internet, the collaborator icons, Get Latest Changes and Share My Changes buttons reappear. The sync status icon changes to gray arrows to indicate that your local changes are pending to be synced to the cloud. When these changes are synced, blue arrows are shown. A green check mark is shown once
sync is complete. Mouse over the icon to view information about the Connected (all local changes have been synced remotely) status and the time of the last sync.

Note:
The team projects service is not designed to support offline workflows. Working in a team project for an extended period when disconnected from the Internet is not recommended. The Interrupted Connection mode feature is meant to provide safety and security if there are intermittent Internet interruptions only.
Archive a team project

Learn how to archive team projects, restore an archived team project, or delete an archived team project.

Note:
You need owner permissions to archive, restore, or delete team projects.

You can archive a team project when work is complete and the final output has been exported. When a team project is archived, collaborators no longer have access to the team project.

To archive a team project, select File > Open Team Project.

To archive the team project, select the Archive button.

Select the Archive confirmation button. The team project disappears from the team projects tab in the Manage Team Projects panel for the owner or any of the collaborators. You can view the archived team projects in the Archive tab only if you are the owner.

Move a team project to Archive
Restore an archived team project

Select File -> Open Team Project.

In the Archive tab, select the team project you want to restore and click Restore.

Restoring team projects

Confirmation dialog

Click Restore to confirm on the pop-up dialog.
Delete an archived team project

Select the Archive tab in the Manage Team Projects panel.

Select the team project you want to delete and click Delete to permanently delete the team project from the system.

Selecting the archived team project for deletion

Convert a team project to a Premiere Pro project

When a team project is complete, many users convert it to a Premiere Pro project to save it locally as part of their archive process.

From the File menu, select Edit > Team Project > Convert Team Project to Project. You can choose where to save the local Premiere project file.
Convert team project to project
Export media from Team Projects using Adobe Media Encoder

Learn how to browse team projects from within Adobe Media Encoder to export and render content.

In Adobe Media Encoder, select Help > Sign In. Sign in to Creative Cloud using your Creative Cloud Adobe ID and password.

You can browse the contents available within your team projects within the Media Browser, including nested bins and folders like browsing a standard Premiere Pro and After Effects projects.

Browsing Team Projects within Media Encoder

To view earlier versions of a team project, use the Team Projects Versions slider. Tick marks on the vertical track indicate these earlier versions.

To view the most recent version, set the slider to the top.

When collaborators working in Premiere Pro, Prelude or After Effects share changes, the
version history is immediately updated in the Media Browser in Adobe Media Encoder. The new version appears at the top of the slider.

You can select assets in a team project and import them to a queue in Adobe Media Encoder similar to Premiere Pro and After Effects projects.

**Using the slider to view earlier versions of team projects**

**Import to Queue**
Team Project Updates and Latest Features

Learn about new features and enhancements in the latest release of Team Projects.

Note:

The February 2020 update for Team Projects offers improvements to general quality and fixes for some crashing bugs. For information on the bugs fixed in this version of Team Projects, see Fixed issues in Team Projects.

November 2019 release

The November 2019 release of Team Projects offers quality and stability enhancements, along with fix for a host of issues. For more information on the bugs fixed in this version, see Fixed issues in Team Projects.

April 2019 release

After Effects experience improvements

Now you can quickly open a team project in After Effects. With asynchronous media loading, content finishes loading in the background as you work. This release also introduces added support for Editing Original AE comps as well as the option to Create New After Effects Composition.
User Experience improvements

In the Manage Team Projects dialogue, you can now search and filter by project name. This release of Team Projects also introduces enhanced support for Google Drive, Box, and One Drive.

Previous releases of Team Projects

- Feature Summary | Team Projects | 2019 releases
- Feature Summary | Team Projects | 2018 releases